Como activar Zend Guard Loader en PHP 5.3.x

30 de noviembre, 2012 @ 18:46 — 0 comentariosDescargar PDF

Advertencia respecto al uso de Zend Guard Loader

Zend Guard Loader no es válido para versiones de php anteriores a PHP5.3

Para activar o desactivar estos optimizadores de PHP tendrás que editar el archivo php.ini de la versión de PHP que quieres modificar. El archivo php.ini de PHP5.3 lo tienes en el directorio etc/php5.3 ( /home/USUARIO/etc/php5.3 ) de tu cuenta de alojamiento.

Activar Zend Guard Loader

Abre el archivo php.ini para editarlo y añade las siguientes línea:

[Zend]
zend_extension=/usr/local/zend/data/5.3.x/ZendGuardLoader.so

Este cambio hará que PHP5.3 cargue el Zend Guard Loader y lo empiece a usar.

Etiquetas: